jw_stephenson's profile

34 Messages

 • 

728 Points

Mon, May 11, 2015 2:09 AM

Closed

Solved

Lightroom CC - Nikon D810 Preview Generation Crashing

I recently upgraded from the D700 to the D810. It makes LR drag a bit but with SSDs the time waiting is tolerable. I noticed a problem in 5.7 where if I were to generate a large number of 1:1 previews (say 1-200) and walk away, sometimes the computer would crash with a blue screen of death, other times it would simply lock up (no keyboard of mouse use available) and require me to cold boot the computer. Even when working with the images in the Library and Develop tabs, if I zoom in an out enough times after adjustments are made and new previews are generated on the fly, I can lock up the computer as well after say 1 hour or so. The crashes are not without consequences - some corrupted image files and the loss of the preferences file are on the list. So far the Catalog seems to have stayed intact.

I have tried upgrading to LR 2015 CC (v6) and when it repeated there I even deleted the previews directory and started over with fresh previews. I have deleted the preferences file (once intentionally and twice without my knowledge due to the lockup problem) and not sure what to try next.

My system is:
Lightroom version: CC 2015.0.1 [ 1018573 ]
License: Creative Cloud
Operating system: Windows 7 Ultimate Edition
Version: 6.1 [7601]
Application architecture: x64
System architecture: x64
Logical processor count: 6
Processor speed: 4.0 GHz
Built-in memory: 16326.2 MB
Real memory available to Lightroom: 16326.2 MB
Real memory used by Lightroom: 415.5 MB (2.5%)
Virtual memory used by Lightroom: 381.5 MB
Memory cache size: 118.7 MB
Maximum thread count used by Camera Raw: 6
Camera Raw SIMD optimization: SSE2,AVX
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 2560x1600
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
GeForce GTX 980/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 350.12
Renderer: GeForce GTX 980/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler

Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: D:\LightroomCatalogs\Jeff LR 6 Catalog\Jeff LR 6 Catalog.lrcat
Settings Folder: C:\Users\Jeff\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) Any Filter
2) ColorChecker Passport
3) Export to Photomatix Pro
4) Jeff Routines
5) jf Folder Publisher
6) LR/Transporter
7) MapiMailer
8) Merge to 32-bit HDR

Config.lua flags: None

Updated Toolkit: Adobe Camera Raw 9.0 for Lightroom 6.0 (build 1014445)
Updated Toolkit: Book Module 6.0 (build 1014445)
Updated Toolkit: Develop Module 6.0 (build 1014445)
Updated Toolkit: Import Module 6.0 (build 1014445)
Updated Toolkit: Library Module 6.0 (build 1014445)
Updated Toolkit: Map Module 6.0 (build 1014445)
Updated Toolkit: Monitor Module 6.0 (build 1014445)
Updated Toolkit: Print Module 6.0 (build 1014445)
Updated Toolkit: Slideshow Module 6.0 (build 1014445)
Updated Toolkit: Web Module 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.AgNetClient 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.AgWFBridge 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.Headlights 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.LibraryToolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.MultiMonitorToolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.archiving_toolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.bridgetalk 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.catalogconverters 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.cef_toolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.coretech_toolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.curculio 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.discburning 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.email 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.export 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.ftpclient 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.help 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.iac 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.imageanalysis 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.layout_module_shared 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.pdf_toolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.sdk 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.sec 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.socket 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.store_provider 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.substrate 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.ui 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.video_toolkit 6.0 (build 1014445)
Updated Toolkit: com.adobe.ag.xml 6.0 (build 1014445)
Updated Toolkit: com.adobe.wichitafoundation 6.0 (build 1014445)
Adapter #1: Vendor : 10de
Device : 13c0
Subsystem : 29833842
Revision : a1
Video Memory : 4010
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (2- Realtek High Definition Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
Direct2DEnabled: false
GPUDevice: not available
OGLEnabled: true

Any suggestions would be greatly appreciated as I am now afraid to do any work on my D810 images as the consequences of the crashes is a bit of a roll of the dice.

Official Solution

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

6 y ago

Are you still having an issue since the 2015.1.1 update for Lightroom? We fixed an issue with missing D810 profile: http://feedback.photoshop.com/photosh...

15.1K Messages

 • 

195.8K Points

7 y ago

A bluescreen (kernel panic) means that there is a problem with the OS, hardware, or a low level driver.
A full system hang/freeze means the same thing.

The most likely cause would be the GPU and video card drivers.
Try updating the drivers from NVidia's website.

If that doesn't work, then you may need to disable the GPU in Lightroom until you can determine exactly what is going wrong on your system.

34 Messages

 • 

728 Points

7 y ago

I would assume so also Chris, but it only happens to D810 files. I can generate all previews on my 20,000 D700 images with no crashes. The Video card was upgraded and drives new this last week. I have tried both disabling the GPU and enabling it but this occurred before LR6 so as I suspected this would not improve the situation.

My workflow is import and convert NEF Raw files to DNG and then generate 1:1 previews. The import and conversion are fine. Only when generating previews can the crash be replicated.

15.1K Messages

 • 

195.8K Points

Ok, that is odd. Eric or Simon will have to try and get more info and see if they can reproduce it.

34 Messages

 • 

728 Points

Sounds good. I will wait for their requests. They can email me directly if they prefer. I assume they have access to my account with my email address.

34 Messages

 • 

728 Points

6 y ago

All seems to be working fine at this time. Maybe the update was the cure. Either way mark this as solved.

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

6 y ago

Excellent. My guess is the problem was caused by the missing profile. Thanks for confirming!