S

5 Messages

 • 

124 Points

Mon, Apr 19, 2021 11:22 AM

Closed

(feedback.photoshop.com) Can't login with Adobe ID

For months now I've not been able to login with my Adobe ID on this site (macOS, any browser). The login works on the Adobe part, but the redirection to this site hang on the page with the three blinking dots :

I had to create a second account (the one from which I'm posting right now), which is already bad, but I also still get the notifications from the account I can't access. Please fix the login process with Adobe ID, and let me know if you need more information to do so.

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

7 m ago

It sounds like something specific on your system is preventing this.

Have you:

Restarted?

Cleared your browser cache?

Tried a different browser?

5 Messages

 • 

124 Points

Yes, yes, and yes (that's what I meant by « any browser », ie Safari, Firefox and Chrome… none of them are working).

Oh and it also fails on another computer, under windows with Firefox and Edge, on another network. Looks like it doesn't have anything to do with my system.

(edited)

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

Can you log in with your Adobe ID at www.adobe.com?

if so, what happens when you try to log into the forum after logging in at www.adobe.com?

Adobe Photography Products

Quality Engineering - Customer Advocacy

5 Messages

 • 

124 Points

Yes I can, and what happens is exactly what I described in my original post: I get redirected to the adobe site, which sees that I'm already logged in, then I'm redirected to the forum and stuck at the three dot page… not logged in.