dean_knowles_7492821's profile

3 Messages

 • 

60 Points

Wed, Oct 7, 2015 10:17 AM

Closed

Solved

Lightroom 2015.2/6.2: Preview Thumbnails are Black

Hello
Just did my first import....but after import finish in Library all previews/thumbnails show BLACK, see imagine. I have ReSync'd even Exit out then come back and Previews not showing. All other folders are OK, just not the NEW import. Checked with Actual folder on MAC Finder and these ok. Any ideas?

7 Messages

 • 

142 Points

6 y ago

Many thanks Victoria - sorry I didn't find this thread before posting.

10 Messages

 • 

196 Points

6 y ago

This reply was created from a merged topic originally titled Black thumbnails Lightroom.

Hello. I have problems with thumbnails generation and photo viewing. First photo thumbnail is normal but then i have just black rectangle.
I can add important info. I think i found direct problem. I import from card my CR2 files. and if Preferences > Presets > Apply auto tone adjustments option is on, all my photos become black auto this “auto tone adjustment”. After i reseted all default Developer settings, i got my photos and they are normal as was expected. I thing there is a bug with this option.

2 Messages

 • 

80 Points

6 y ago

This reply was created from a merged topic originally titled Images blackout when loaded.

The latest Lightroom was downloaded on to my iMac, when I load images into it they just turn black.I don't have that problem on my Macbook Pro

2 Messages

 • 

80 Points

6 y ago

This reply was created from a merged topic originally titled Lightroom CC Update.

Hallo,
seit dem letzten Update von Lightroom CC werden meine importierten Fotos nur in schwarz dagestellt. Erst wenn ich die Fotos anklicke und auf automatische Tonwertkorrektur gehe, werden die Bilder angezeigt.
Wo liegt der Fehler?

2 Messages

 • 

80 Points

6 y ago

This reply was created from a merged topic originally titled When I import with auto tone turned on, Lightroom makes all my images black and I....

I updated to 6.2 today. I work in a nightclub, and thus can have anywhere from 300-500 images per night, so I tend to let "Auto-tone" do a lot of the work for me. I have Lightroom set to apply auto-tone on import. When Lightroom imports my images (directly from my D610, for which my ACR is fully up to date), it adjusts the exposure all the way to the left, and no matter what I do, I can't get the images back. They stay completely black. I've dragged the exposure right up to the right and it did nothing. Another strange part of this is when I mouse over the histogram, the image is flat blue instead of flat black. I've tried enabling GPU acceleration and disabling it again, nothing, I've updated my display drivers, nothing. This is driving me insane and I have 580 images to process for the club for tomorrow morning. Any help would be appreciated.

Champion

 • 

2.6K Messages

 • 

33.7K Points

This is a known issue is xx.2 and xx.2.1 when using Auto Tone during Import.

Revert to xx.1.1 unless you have some new-camera dependency on xx.2+, and if you do then just Select All and click Auto after importing:

http://www.lightroomqueen.com/how-do-...

3 Messages

 • 

90 Points

6 y ago

This reply was created from a merged topic originally titled Importing pictures in Lightroom turned in Black!.

I just started working with Lightroom. At first all went well. But now I have a problem with importing pictures. At first I can select the imported pictures but after that all the pictures turn into black. When I open the photo with photoshop I see it again. When I save the photo and go back to lightroom the photo is ok. What is going wrong when I import the pictures in Lightroom??

Champion

 • 

6K Messages

 • 

103.7K Points

Uncheck the option Preferences > Presets > Apply Auto Tone Adustments and restart LR. Now import some more pics -- do they have this problem? See this help article: https://helpx.adobe.com/lightroom/kb/...

3 Messages

 • 

90 Points

Thanks so much. You have solved the problem for me!

5 Messages

 • 

122 Points

6 y ago

This reply was created from a merged topic originally titled The raw file conversion to black.

When I load the raw files lightroom program automatically turning what could have caused it to black

Champion

 • 

6K Messages

 • 

103.7K Points

Visit this thread in your Web browser and read the previous reply and comments.

5 Messages

 • 

120 Points

6 y ago

This reply was created from a merged topic originally titled importing error in LR CC.

I am using LR CC(LR ver.6)
Whenever I import the photo files, after thumbnails are appeared, thumbnails are quickly changed black. After that, I cann't do any work with LR CC. I had LR CC several times, the symptom is always the same. If anyone knows the solution, please let me know the solution.

My e-mail address : danbyo@hanmail.net

Thank you.

5 Messages

 • 

120 Points

6 y ago

This reply was created from a merged topic originally titled importing error in LR CC.

I am using LR CC(LR ver.6)
Whenever I import the photo files, after thumbnails are appeared, thumbnails are quickly changed black. After that, I cann't do any work with LR CC. I had remove & Re-install LR CC several times, the symptom is always the same. If anyone knows the solution, please let me know the solution.

My e-mail address : danbyo@hanmail.net

Thank you.