franz_kristikki's profile

7 Messages

 • 

130 Points

Mon, Nov 24, 2014 10:24 AM

Closed

Solved

Lightroom 5: Problem reordering images manually on MacOS

Lightroom 5 bug in reordering images manually - Mac OS Only.

Symptoms:
In grid view if you drag a photo to change position and try to swap
with the image on immediate left the image you're dragging moves to the last place.

Step to reproduce:
1-Open lightroom
2-select a folder
3-click on one image
4-drag over the immediate left image
5-release click
6-the image moves to the end of the grid

versions affected: 5.0 -> 5.7
OS: Mac OS X only (10.9.x - possibly other versions too)

screen recording: https://dl.dropboxusercontent.com/u/2...

Official Solution

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

7 y ago

This should be fixed in Lightroom CC/Lightroom 6.

Champion

 • 

6K Messages

 • 

103.7K Points

7 y ago

Happens to me too, LR 5.7, OS X 10.9.5 and 10.10.1.

You can avoid this by dropping the dragged image between the two images to its left (the border between them will be bolded black). The bug only happens when you drop the image on top of the image to its left.

7 Messages

 • 

130 Points

7 y ago

Thank you John,
I know the workaround, nevertheless the bug
makes lightroom unusable to do editing and sequencing.

7 Messages

 • 

130 Points

7 y ago

Anyone know how to report the bug to Adobe?

Thanks
F

Champion

 • 

6K Messages

 • 

103.7K Points

7 y ago

This is Adobe's official site for reporting problems, so the problem has already been reported (with more detail than is usually provided).

While Adobe actively monitors this site and acknowledges some problems (and fixes fewer), most reported problems remain unacknowledged.

7 Messages

 • 

130 Points

7 y ago

I was expecting something more complete, like Apple's radar.

Champion

 • 

6K Messages

 • 

103.7K Points

Years ago, they had something like that, but replaced it with this forum. Overall, I prefer this, since it makes potential problems (and eventual solutions) visible to the entire community.

7 Messages

 • 

130 Points

7 y ago

Same problems on the last version.

Someone from Adobe can comment on?

Champion

 • 

6K Messages

 • 

103.7K Points

Adobe has officially acknowledged this (see the yellow badge at the upper-right of this page).

7 Messages

 • 

130 Points

Yes, but no a word...

7 Messages

 • 

130 Points

7 y ago

Thank you Jeffrey.

I hope is fixed but this bug is three year old and I think this is one of the worst experience I had with a software house (beside the old Microsoft I think).

I will try LR6 but I will seriously look for an alternative.

Francesco