rob_cole_2221866's profile

4.5K Messages

 • 

76.3K Points

Thu, Apr 17, 2014 4:05 AM

Closed

Solved

Lightroom 5.4 - impromptu slideshow: right-arrow key does not advance slide

Works ok if played from slideshow module, but not impromptu..

win7/64

More info here:

http://forums.adobe.com/message/6037135

I'm sure this problem was introduced long before Lr5.4, but Lr5.4 is the first revision with a slideshow feature worth using (due to color/tone bug - thanks to Adobe for fixing) so...

Is there any way to manually advance a slide without a trip to the slideshow module?

Official Solution

115 Messages

 • 

1.6K Points

7 y ago

This is fixed in LR 6 / LR CC 2015.

2 Messages

 • 

74 Points

8 y ago

I'm assuming that this is when slideshow isn't running ie if you run slideshow and want to pause it and go backwards (or forwards) the left and right arrow keys still do not work.

This used to be a really useful feature and now when showing clients images in a slideshow its a real hassle having to stop the slideshow, go back and then restart. Takes time and more importantly breaks the flow of showing images to clients.

When is this bug going to be fixed ?

7 Messages

 • 

242 Points

8 y ago

This reply was created from a merged topic originally titled
Lightroom: Forward and backward key does not work in slideshow module.


Hi, since some Lightroom versions the arrow keys do not work in the slideshow module any longer. Arrow keys are useful to return to the previously shown picture by keyboard. But this somehow stopped working. It would be great if you could bring this functionality back. Thanks!

8 Messages

 • 

132 Points

7 y ago

Hi there,

I just updated to the latest version (LR 5.5) but unfortunately the bug still exists.
Could you please! hurry up fixing this issue?!

Thanks!

7 Messages

 • 

242 Points

7 y ago

This seems to be such a small problem to fix. Please fix it! Please!

Thanks a lot!

Champion

 • 

6K Messages

 • 

103.7K Points

7 y ago

Appears to be still broken in LR 5.6 (Mac OS 10.9 and Windows 7).

8 Messages

 • 

132 Points

7 y ago

Hi there,

I just updated to the latest version (LR 5.7) and unfortunately the bug wasn't fix again!

Could you please!!! hurry up fixing this issue? Why does it take ages to solve this problem? It's known for over 7 months.

Thanks!

Champion

 • 

6K Messages

 • 

103.7K Points

7 y ago

Cross-referencing the 6 threads about this topic, dating back 4 years ago (I don't think the threads should be merged, since that would lose the replies and likes on each):

http://feedback.photoshop.com/photosh...
http://feedback.photoshop.com/photosh...
http://feedback.photoshop.com/photosh...
http://feedback.photoshop.com/photosh...
http://feedback.photoshop.com/photosh...
http://feedback.photoshop.com/photosh...

19 Messages

 • 

252 Points

7 y ago

I posted the same problem more than 1 year ago. It seems to be that ADOBE until know unfortunally will not repair this Problem.

Please do it now!

22 Messages

 • 

504 Points

7 y ago

Yet another request to finally fix this. It's not like we're asking for nuclear fission; just slide forward and slide backward keys, that's all.

2 Messages

 • 

74 Points

7 y ago

Eureka !!!

And the new slideshow will even adapt its speed to the fanfare I now have playing !!!