John_R_Ellis's profile
Champion

Champion

 • 

6K Messages

 • 

103.7K Points

Mon, Apr 11, 2016 5:34 AM

Lightroom CC 2015.5: Exported JPEGs missing ExifVersion

JPEGs exported with the option Include: Copyright Only or Include: Copyright & Contact Info Only are missing the ExifVersion field.  According to the Exif Version 2.3 spec, "Nonexistence of this field is taken to mean nonconformance to the standard".  It's possible that programs strictly conforming with the standard would reject such JPEGs, though I don't have any examples.

Tested with LR CC 2015.5 / OS X 10.11.4.

Responses

Official Solution

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

5 y ago

This should now be fixed as of the CC2015.6/6.6 update released today. You can find more details here: http://blogs.adobe.com/lightroomjournal/2016/06/lightroom-cc-2015-6-now-available.html

Champion

 • 

6K Messages

 • 

103.7K Points

Great, thanks much for the update.

1 Message

 • 

50 Points

It's still not fixed. Also the latest CC update (2015.6 build 1078672) on Mac still does not show the lens metadata (although the lens profile correction automatically selects the correct lens), and although using other programs I can see that the correct lens data is in still present in the exif data of the file.
On another note: is this related to the mysterious occurrence in the develop history of the line item "From Metadata" (always appears after import, and spontaneously after export or publishing a photo. 

Adobe Administrator

 • 

563 Messages

 • 

10.2K Points

5 y ago

Thanks for pointing this out, John.
I could reproduce the issue. We are investigating.

Thanks,
Sunil

Champion

 • 

6K Messages

 • 

103.7K Points

Thanks.