charlie_easton's profile

4 Messages

 • 

112 Points

Mon, Jan 27, 2020 7:02 PM

Lightroom Classic and CC: Please support HEVC (H.265) video support for Mac

Just been through a lengthy support session with adobe and been told that I can't import HEVC videos from my iphone. Please make this possible. Thanks.

Responses

Employee

 • 

1.7K Messages

 • 

32.4K Points

2 y ago

Which version of macOS are you running?

https://helpx.adobe.com/lightroom-cc/kb/heic-files-support.html

Support for HEVC video files has been provided in the October 2018 releases of Lightroom CC 2.0 and Lightroom Classic CC 8.0 running on macOS High Sierra v10.13 or later.

4 Messages

 • 

112 Points

2 y ago

The latest 10.15.2
Just had 90m mins with adobe support - still lots of issues importing videos. They said they're working on my particular problem for the next update. We'll see.
   

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

2 y ago

HEVC videos should be supported on Lightroom already.  See this doc Simon referenced.

Windows 10 is the only OS currently without support for HEVC and that is coming.  As you are on Mac, and HEVC is already supported there you may have another problem. 


4 Messages

 • 

112 Points

I think you're right, it could be another (connected) issue. 

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

Reset your preference file and see if you still have the issue;

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?
Adobe Photography Products

Quality Engineering - Customer Advocacy

4 Messages

 • 

112 Points

Sadly this didn't work. The problem occurs when I am trying to import a video that I have downloaded onto my desktop from my iphone and am then trying to move into Lightroom. I can move still images in this way, but the videos don't seem to work. An adobe support team member said it was a problem with the HEVC codec, but I used quicktime to export a non HEVC (H.264) version of the file into the same folder, and then tried again and it still doesn't work. mmm.

It keeps saying theres a problem connecting to the dynamic link server. So I followed all the steps to delete these and/or change their names, and allowed the support member to access my mac to make sure settings were correct and still the problem persists. 

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

Connecting my iPhone directly to Lightroom Classic, I am able to import HEIC/HEVC Still and Video with no issues. 

Are you able to import directly off your phone or is it necessary that you move them to your hard drive prior to import?

It may be as simple as you have a bad install. If you want to go through a clean install process it would at least rule it out if you don't fix it. 

Clean Classic Install Procedure

  • Close Lightroom
  • Restart the computer
  • Use the Adobe Creative Cloud App to uninstall Lightroom Classic
  • Restart the computer
  • Install Lightroom Classic via the Creative Cloud App without launching any other programs.
  • Restart the computer
  • Launch Lightroom

Wait 5 minutes
Adobe Photography Products

Quality Engineering - Customer Advocacy