sharon_sror's profile

18 Messages

 • 

280 Points

Thu, Jan 31, 2019 10:50 PM

Lightroom Classic CC: JPEG Identity Plate does not print when set to Render Behind Image

Good day . I find bug in Lightroom CLASSIC CC  in the print module latest VERSION for win 10(i didn't check it on mac yet) 
LOOK AT THE VIDEO
https://youtu.be/WjeAjW-kEoo
thanks

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

3 y ago

Greetings,

I am able to reproduce what you are seeing on Windows but not on Mac. I will log a bug with the team. Please leave your video posted so our team can review it.

Thanks!

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

3 y ago

Are you still having this issue after the 8.2 update?

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

2 y ago

Lightroom Classic 9.0 was released earlier today and contained a fix for this issue. Please give it a try and confirm it is working for you after updating. Thanks for your patience.

3 Messages

 • 

80 Points

1 y ago

Hi

The identity plate does not print. Issue is new to me since a few weeks.

I'm using Mac, latest version, Lightroom Classic 10.0. Canon Pro-100

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

If you print to PDF or print to JPEG does it give you a correct print?

Adobe Photography Products

Quality Engineering - Customer Advocacy

3 Messages

 • 

80 Points

Hi Rikk
I printed the one of the potos as a jpg instead and there it looks fine.

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

Do you have the ability to print to PDF?

Adobe Photography Products

Quality Engineering - Customer Advocacy

3 Messages

 • 

80 Points

Hi

I chose printer from Lightroom and then Save to PDF and that worked too

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

So just paper output fails.  What version is your Epson driver?

Adobe Photography Products

Quality Engineering - Customer Advocacy