BL

21 Messages

 • 

210 Points

Mon, Mar 22, 2021 10:07 PM

Lightroom Classic: export files - the first image file is always 2 pixels smaller on the long side than all other files exported

I know this because I'll export about 20-30 files to Zerene Stacker and it won't stack them because the first file (every time I export a series of files for a focus stack) is always 2 pixels larger and I get an error message that says the image file is a different size.  Looks like a NEW bug in Lr.  This has never happened to me before.  I'm using the most current version of Lr Classic.

This conversation has been merged. Please refer the main conversation:

Lightroom Classic v10.2: Sync from previous photo crops the image

21 Messages

 • 

210 Points

7 m ago

Sorry.  Typo.  The first image exported is always 2 pixels larger.  So for my D850 the first image exported from Lr is 8256x5504. All other files in the same export operation are 8254x5504 pixels.

70 Messages

 • 

910 Points

Bruce I just tried it with my images from a Nikon D850 and all 17 were 8256 x 5504 and Zerene Stacker had no problems  LR 10.2 Mac OS X 10.14.6

21 Messages

 • 

210 Points

Wow.  So why is my Lr exporting on larger image and the rest the same size.  Frustrating!  So mine is exporting the first image the correct size and all the others 2 pixels shorter on the long side.

70 Messages

 • 

910 Points

seems that way.  You can check the image dimensions in the metadata panel and see if they all start the same

21 Messages

 • 

210 Points

Good idea.  Just checked that.  If I export the images without cropping all is fine.  If I crop the first one in the series then sync settings (incl crop) for the rest, the first image is different from all the others.  I thought syncing was supposed to make them all the same!  So the problem is not with export, it's with cropping and then syncing all the files in the series in the hope of making them all the same.  Hummmmmm.  Still odd.  Why is it doing that.  Seems to be a new thing for me.  I never had that problem before.  Just started about a week ago (just after I updated Lr to the newest version - I don't know if that has anything to do with it).

70 Messages

 • 

910 Points

weird about the cropping.  I'll test that and see if it happens to me

21 Messages

 • 

210 Points

Thank you Victoria!  YES.  I tested it both with adjustments including cropping and adjustments without cropping and all the images you are syncing the source to are one or two pixels smaller than the source.  Most people won't notice this but it does change the aspect ratio and it causes programs like Zerene Stacker to choke on it.  And this has just started happening since the latest Lr update.  So it's looking like a bug.  Luckily, it's easy to work around once you know what is going on.  Thanks for your help finding that other new poster.

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

7 m ago

This thread is being merged into an existing authoritative thread for better tracking and response. Please review the official answer (if any) in the second post on the thread for more information.