B

4 Messages

 • 

100 Points

Tue, Mar 9, 2021 11:12 PM

Closed

Answered

Lightroom Classic: Lightroom 6 + Windows 10 metadata problem

After switching to Win 10, Metadata do not insert the original file (JPG, TIF) in LR6. They are normally visible in LR. They are not visible in the file properties or in external applications or after upload. In parallel, the problem of encoding the coding for Czech language, but I do not know if it is related. If anyone can help, thanks a lot.

Accepted Solution

Champion

 • 

6K Messages

 • 

103.7K Points

1 y ago

LR won't save metadata changes back to the original file until you do the menu command Metadata > Save Metadata To File, or you set the option Catalog Settings > Metadata > Automatically Write Changes Into XMP.

Are you doing either one of those?

4 Messages

 • 

100 Points

1 y ago

Hi, thanks for the reply John. I've got it set like that.

Champion

 • 

6K Messages

 • 

103.7K Points

You need to check the indicated option:

4 Messages

 • 

100 Points

Thanks. But I think it can be a little dangerous, perhaps when moving files. I'd rather be saved to TIF / JPG, as before. This is not possible?

Champion

 • 

6K Messages

 • 

103.7K Points

LR saves metadata for non-raws (JPEG, TIFF, PSD/PSB) and DNG in the files themselves, not in .xmp sidecar files.  The “XMP” referred to in that option is referring to the XMP industry standard, not to .xmp sidecars.

4 Messages

 • 

100 Points

Thanks a lot John. It seems that my problem is solved.