F

3 Messages

 • 

140 Points

Thu, Dec 3, 2020 9:16 AM

Closed

Lightroom Classic: not uploading ALL synced Pictures

Hey All,

I have a very weird bug with lightroom.

 

tl;dr: Lightroom Classic CC not uploading all Pictures from synced Collections (only about 90%).

 

First let me explain my workflow:

1. Copy Files to SSD

2. Import Pictures into Lightroom Classic CC Catalog and put them in a new Collection that has the synced option enabled and also enable smart Preview

3. Wait

4. Select the Pictures on Lightroom Mobile on my iPad Pro and start editing

5. Do the Final touches on my Computer in Lightroom Classic

 

So far so good, workes actually pretty good...untill...

I realised that Lightroom didint uploaded ALL Pictures from every synced collection. There are always a few Pictures missing (dont know which though) so for example I have 4000 Pictures from a recent Landscape Photography Trip to Madeira and I can see the Collection in my Lightroom Classic has 4000Pictures, but when I check online or in the Mobile Lightroom App, it only contains 3600 Pictures. And this is for ALL Collections I have synced (obviously, the bigger the Collection, the more Pictures are missing). And this is a REALLY BIG PROBLEM because I'm doing my Selection on my iPad Pro in the Lightroom Mobile App and I obviously cant select Pictures that arent shown to me. This is really bad! And I dont know how many good Pictures I've overlooked or even deleted because Lightroom didint synced properly 😞 

I've already spoken to a Adobe Support Employee, but she couldnt really help me, and I dont think she really understood the Problem, she showed me a Support Site from Adobe where a Solution was mentioned (basically the solution was to delete all synced Collections and Pictures and redo/reupload them) but that didint really helped, the new/reuploaded Collections sometimes had all or more Pictures synced but some had less (seemed a bit random).

So anyone have a clue whats wrong? Or what I could do to fix this? As long as this Problem persists I really cant use the Lightroom Mobile or Lighroom CC Workflow and that was the only Thing keeping me from switching to Capture One. 

 

I hope someone can help me or at least make Adobe RND aware of this Issue...

Accepted Solution

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

1 y ago

Are the missing pictures:

  • Videos?
  • Virtual Copies?
  • Tiff files over 200 MB?

3 Messages

 • 

140 Points

@Rikk  yeah some definetely, but I checked and there were also some normal .arw Files missing. And I also double checked if those Files have the Smart Previews.

Obviously Lightroom cant snyc .psb .psd or other files thats not a Problem since I only do the selections and first rough edit on Lightroom Mobile. But that some "normal" Pictures arent syncing is really dangerous :/ 

203 Messages

 • 

1.9K Points

1 y ago

Hello. I gave also noticed some issues when making sync between LRC and LR. To solve them i go in LRC in Edit/preference and the sync tab. Press ALT and you will see a button to redo the sync data.

3 Messages

 • 

140 Points

@ouioui_photo Thank you, I will try that, I was looking for a Function like that.