CH

3 Messages

 • 

92 Points

Thu, Jul 1, 2021 5:16 PM

Closed

Lightroom Classic: Scrolling in Export

I'm having an issue within the export dialog box. When I use the scroll bar, the scrolling is not smooth, but broken up. I have the latest version of Lightroom Classic and all my drivers are up to date. I've added a short video to show you the problem, and a link to where I have asked the Adobe Community. Any help will be great.

https://community.adobe.com/t5/lightroom-classic/lightroom-classic-export/m-p/12151241#M235776  - Adobe Community

https://drive.google.com/file/d/12gc_MuJN6hOXTR2hybzKt4rHfSTGAj9B/view?usp=sharing - Video Link

656 Messages

 • 

11.6K Points

7 m ago

Same thing happens on my Win10 laptop, but it doesn't happen on my Win10 desktop .  I've basically just ignored it.  The only thing I did was increase the size of the export dialog box so I don't have to scroll as much.  I know that doesn't help much.  Just chiming in that you're not the only one seeing it.

3 Messages

 • 

92 Points

7 m ago

Thanks Tom, most appreciated.

1 Message

 • 

60 Points

7 m ago

This was also described in a separate thread here:

https://community.adobe.com/t5/lightroom-classic/i-m-seeing-menu-tearing-when-scrolling-in-lightroom-classic-10-3-on-windows-10/m-p/12151892#M235834

Several people confirmed the same issue, observed since the last LR classic update

1 Message

 • 

60 Points

6 m ago

I just noticed it today but I haven't used LR for a coupe of weeks

32 Messages

 • 

466 Points

6 m ago

The export menu doesn't display properly when scrolling, I get rows of half boxes rather than the contents of the module going up and down smoothly. Its OK when you stop scrolling everything works.

Lightroom Classic version: 10.3 [ 202105281559-8dc50eb4 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19043
Application architecture: x64
System architecture: x64
Logical processor count: 32
Processor speed: 3.4GHz
SqLite Version: 3.34.0
Built-in memory: 65458.6 MB
Real memory available to Lightroom: 65458.6 MB
Real memory used by Lightroom: 3584.0 MB (5.4%)
Virtual memory used by Lightroom: 8597.2 MB
GDI objects count: 1469
USER objects count: 4101
Process handles count: 2925
Memory cache size: 0.0MB
Internal Camera Raw version: 13.3 [ 807 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 985MB / 32729MB (3%)
Camera Raw real memory: 1053MB / 65458MB (1%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1200
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

Graphics Processor Info: 
DirectX: NVIDIA Quadro RTX 4000 (30.0.14.7111)

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: L:\Lightroom Cat\Lightroom Catalog-2-2-v10.lrcat
Settings Folder: C:\Users\sknig\AppData\Roaming\Adobe\Lightroom

Installed Plugins: 
1) ColorChecker Camera Calibration
2) Negative Lab Pro
3) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 10de
 Device : 1eb1
 Subsystem : 12a010de
 Revision : a1
 Video Memory : 8018
Adapter #2: Vendor : 1414
 Device : 8c
 Subsystem : 0
 Revision : 0
 Video Memory : 0

Note: This comment was created from a merged conversation originally titled Lightroom Classic: Export menu not scrolling properly

656 Messages

 • 

11.6K Points

Same as this post, I believe - Lightroom Classic: Scrolling in Export

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

6 m ago

If you revert your NVidia driver to a previous version, do you still see the issue?

3 Messages

 • 

92 Points

@Rikk Hi Rikk, I rolled back the driver, and installed Nvidia 465.89 - WHQL . This one was released on the 30th March. 

I am still having the same issue.

Many Thanks

32 Messages

 • 

466 Points

5 m ago

When I scroll the options in the export menu, file naming, export location etc the text and boxes break up. Stop scrolling and is OK all visible.

Could this be caused by third party plug in's? Currently have Negative Lab pro and the Xrite Colourchecker camera calibration plug ins installed.

Note: This comment was created from a merged conversation originally titled Export menu scrolling

215 Messages

 • 

3.6K Points

I see this happening as soon as there’s a third party export plugin setting present in the export dialog. It’s very annoying. 

32 Messages

 • 

466 Points

In my defence , when they merge the thread I started its seems to disappear from the activities list on my profile. With email notifications turned off had no way of finding where it had gone. 

656 Messages

 • 

11.6K Points

@alex_furer Opposite for me - scrolling is not smooth on laptop that has no 3rd party plug-ins, but is fine on my desktop that has an export plug-in loaded - jf Metadata Wrangler, to be specific.