1manpreetsingh's profile

1 Message

 • 

70 Points

Mon, Dec 23, 2019 12:28 PM

Lightroom Classic: Sync images in Develop mode problems

Hi community...

I'm using lightroom classic on a MacBook Pro (touch bar) late 2017 and I've noticed over the last few months that when I sync settings on images across the whole folder/library and move to the next image while the sync is happening, the next image does not render or change to the next image until the sync is complete. 

I just wanted to know if this was a known issue as I've tried searching for it online but I can only seem to find sync issues between lightroom and cloud. 

Thanks in advance for the help.

Responses

39 Messages

 • 

674 Points

2 y ago

Having a similar issue when exporting image to Photoshop. After making PS changes and saving, PS version of original image now appears in Lightroom. Problem is that PS changes disappear when LR is in develop mode, only appear in library mode. This is a big problem as I usually want to make additional changes in LR but literally cannot see the PS version of the image in develop mode.

Champion

 • 

3.7K Messages

 • 

61.6K Points

Photoshop changes are ‘baked into’ the document. Pixels have changed. There is no way that Lightroom could not show these changes in some module and show them in another. Something else must be going on, for example you may be looking at the original instead of at the Photoshop version.

Johan W. Elzenga,

http://www.johanfoto.com

39 Messages

 • 

674 Points

Uh, no, there is a way. Lightroom is showing the original in develop mode but shows the Photoshop corrected version in Library mode. Assume this is a software bug.