michael_stebel's profile

4 Messages

 • 

130 Points

Tue, Oct 6, 2015 1:41 AM

Closed

Solved

Lightroom Release 2015.2 Crashes Upon Exporting/External Editing

Lightroom now crashes, since the update whenever exporting an image using a preset or when using external edit. This was working fine until I updated this morning! This makes Lightroom unusable for me as I do these tasks every day. I'm using iMac 27" Retina 5K with El Capitan/OS 10.11

Official Solution

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

6 y ago

This issue should be corrected by the Lightroom CC 2015.3/6.3 which is available today.

Details here: http://blogs.adobe.com/lightroomjourn...

Employee

 • 

1.7K Messages

 • 

32.4K Points

6 y ago

9 Messages

 • 

166 Points

Simon Chen's patch worked.

1 Message

 • 

62 Points

6 y ago

The above worked! Thanks!

47 States. 23 Countries. 5 Continents
http://jefflombardo.com

4 Messages

 • 

130 Points

6 y ago

This seems to help.
Thanks!

2 Messages

 • 

80 Points

6 y ago

This reply was created from a merged topic originally titled Since Update to 6.2 LR stops responding when exporting pictures.

I'm using LR6 Stand-Alone Version. Since Update to 6.2 LR stops to respond while exporting pictures. When there are only a few pictures to export, it works, but when I try to export more then about 10 pictures, LR stop responding and I have to kill the task.
For me LR isn't useable anymore since last update.
Please fix that because I need LR for my work.

24 Messages

 • 

404 Points

6 y ago

This reply was created from a merged topic originally titled Lightroom 2015.2 Freezing on Multiple Export.

Using Lightroom CC 2015.2, I tried to export to copies of a collection with different sizes to prepare an album and a slideshow. I have done this many times and can normally do 2 or more simultaneously. However, on 3 tests today I found Lightroom become unresponsive after exporting about 10 images. I had to do separate exports.

24 Messages

 • 

404 Points

6 y ago

I had the same problem with 10.10 so it is a LM 2015.2 issue unrelated to 10.11 (El Capitan). And it needs to be fixed quickly as I am in the middle of processing weddings and I need the export option to work.

24 Messages

 • 

404 Points

6 y ago

Workaround above works.

13 Messages

 • 

456 Points

6 y ago

This reply was created from a merged topic originally titled LR 2015.2 - Crash/Not Responding on Export (Win7).

Since updating to Lightroom CC 2015.2, exporting 100 images is causing all kinds of issues.
Program is constantly going to Not Responding state during export.

It looks to be exporting one (maybe 2?) images, maxing out CPU and RAM in the machine, then dropping off CPU and slowly releasing RAM over the space of about 4-5 minutes.

It's taken me over an hour to export 100 images (not finished yet).
Today before the update, exporting over 800 images across 3 export's going at once in under 2 hours.

I saw issues with Mac OS having the same issues, haven't hear of any Windows machines.
Running Windows 7 64bit, i7 CPU, 16GB RAM.

5 Messages

 • 

112 Points

6 y ago

This reply was created from a merged topic originally titled LightRoom CC 2015.2 crashes during Export process on MacOS 10.11 El Capitan.

After updating LR CC to 2015.2 on MacOS El Capitan the LR keeps crashing as I try to Export photos. It just simply shuts down. LR CC 2015.1 worked perfectly, is there any way to downgrade? PS CC works normaly after the update, LR5, too.
Please, advise, I need LR CC to work perfectly as it is one of the main steps in my workflow.

14 Messages

 • 

276 Points

6 y ago

I have the same problem with LR 2015.2 running under W10. It becomes non responsive per moment, does not seems linked to particular actions.
I reverted to 2015.1.1.

Employee

 • 

1.7K Messages

 • 

32.4K Points

6 y ago

The above workaround is only for the Lightroom 6.2 running under Mac OSX. For Patrick's Win 10 issue, my guess it is a AMD GPU driver issue. Check out this thread https://console.getsatisfaction.com/photoshop_family/conversations/lightroom-2015-becomes-unresponsi... 

14 Messages

 • 

276 Points

6 y ago

Hi Simon
Sorry but I don't have an AMD GPU, it's a GeForce.
Regards

Employee

 • 

1.7K Messages

 • 

32.4K Points

6 y ago

Does Lr stabilize if you try to turn off the GPU acceleration? See https://helpx.adobe.com/lightroom/kb/....

13 Messages

 • 

456 Points

6 y ago

After following the steps in this article to "Uncheck “Show ‘Add Photos’ Screen” it looks to have resolved the Export issue even on Windows.

https://helpx.adobe.com/lightroom/kb/...

Even though the article is about Mac OS, I'm running Windows 7 64bit and just exported 77 images with no RAM usage or "Not Responding" issues.