adam_geldhof's profile

4 Messages

 • 

102 Points

Thu, Jun 8, 2017 2:01 PM

Lightroom: Using HSL Adjustment with arrows stops working

There is a bug I discovered in LR. When adjusting HSL levels using the adjustment up/down arrow (as opposed to the sliders) the up/down arrow stops working when leaving the Develop module going to the Library module than back to the Develop module. The only workaround is to restart the LR program.

This conversation has been merged. Please refer the main conversation:

Lightroom CC 2015.10.1: Develop module: Target Adjustment Tools not working

Responses

Champion

 • 

3.7K Messages

 • 

61.6K Points

4 y ago

The usual question: what version, Windows or Mac? I can't reproduce this in Lr CC2015.10.1 for Mac.

4 Messages

 • 

102 Points

I'm using a Mac.  I can reproduce every time by switching from develop module to library, back to develop.  Resetting preference file did not solve the problem.

Champion

 • 

3.7K Messages

 • 

61.6K Points

You still haven't answered the question. What version of Lightroom, what version of the System software? And when you say "up/down arrow" do you mean the cursor keys, or do you mean the Targeted Adjustment Tool? The latter is a confirmed bug, the cursor keys should work fine.

Johan W. Elzenga,

http://www.johanfoto.com

4 Messages

 • 

102 Points

2015.10.1. on a Mac.   Yes, I mean the Targeted Adjustment Tool.  I didn't know the name for it sorry.

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

4 y ago

I cannot duplicate on Windows 10 either. You may need to reset your preference file. 
Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?

Champion

 • 

6K Messages

 • 

103.7K Points

Merging with correct topic.

Please reference the new conversation here: Targeted Adjustment Tool

15 Messages

 • 

252 Points

4 y ago

Hi folks,

I have the problem. I am working on a MacBook Retina (2013 vintage) running OS 10.12.5 and LR 2015.10.1 with CR 9.10.1.

I just updated my OS because after updating LR with OS 10.11 I started to get the blanked out side panels.

If I use the HSL TAT tool and then use the Detail panel select zoom tool, the zoom tool can turn into the TAT or turns into the enlarge cursor. The TAT in the Tone Curve panel is also affected.

The solution seems to be to go back to the HSL panel change HSL mode, and then turn on and turn off the TAT.

I have reset Preferences but the problem persists.

Any help would be much appreciated.

Questions cheerfully answered.


Henry

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

Adobe Photography Products

Quality Engineering - Customer Advocacy

990 Messages

 • 

14.9K Points

Seule solution, TM, restaure Adobe Lightroo et attendre la prochaine mise à jour...
Only solution, TM, restores Adobe Lightroo and wait for the next update. . .