John_R_Ellis's profile
Champion

Champion

 • 

6K Messages

 • 

103.7K Points

Mon, Oct 31, 2016 6:03 PM

Lightroom: View > Sort > Last Comment Time incorrectly greyed out

The View > Sort > Last Comment Time is incorrectly greyed out for a synced collection, though I'm able to select Sort: Last Comment Time in the bottom tool bar.  (LR CC 2015.7 / OS X 10.11.5.)

Screenshot showing View > Sort > Last Comment TIme incorrectly greyed out:


Screenshots showing the tool bar's Sort: Last Comment Time working:

10 Messages

 • 

162 Points

5 y ago

This reply was created from a merged topic originally titled Lightroom: Problem in sort "Last Comment Time".

My option in menu View -> Sort -> Last Comment Time , is disabled,  and if I use the option in toolbar, not work, for new comments and likes,  in old collection work for old comments, but for new ones , don't work

Champion

 • 

6K Messages

 • 

103.7K Points

5 y ago

"if I use the option in toolbar, not work, for new comments and likes,  in old collection work for old comments, but for new ones , don't work"

Try clicking the Sort Direction button twice:
 

I identified another bug  where synced collections are not properly sorted after you restart LR: https://feedback.photoshop.com/photoshop_family/topics/lightroom-synced-collections-dont-sort-correc...

10 Messages

 • 

162 Points

5 y ago

I tried twice clicking and didn't work

Champion

 • 

6K Messages

 • 

103.7K Points

5 y ago

Reading your previous posts, I think it would be best if you could provide a full-resolution screenshot of the entire LR window showing your issue (come back to the Web to post your reply, and upload a PNG, not JPEG, using the camera icon at the bottom of the reply window).

10 Messages

 • 

162 Points

5 y ago

10 Messages

 • 

162 Points

Champion

 • 

6K Messages

 • 

103.7K Points

5 y ago

Those screenshots should be very helpful to Adobe. 

Regarding the lack of the comment badge in the lower-left corner of the thumbnails, it looks like all badges are missing, including the badge that indicates a photo is in a collection.   Verify that the option View > View Options > Thumbnail Badges is checked:



If that doesn't help, try resetting LR's preferences: http://www.lightroomforums.net/showthread.php?25197-Resetting-the-lightroom-preferences-file-updated. LR sometimes soils its preferences, causing the user interface to go weird, and resetting often fixes things.

10 Messages

 • 

162 Points

5 y ago

The option View > View Options > Thumbnail Badges was checked. I had created a new collection with photos that hadn't been edited. 

Now, I edit some.

10 Messages

 • 

162 Points

5 y ago

I will try Reseting the preferences

10 Messages

 • 

162 Points

5 y ago

I give up, the reset not worked, then I decided lost all comments that I have, and use the option to delete all data  in Lightroom Mobile, this work out.

I lost the olds comment, but all working again

Tanks for help

Champion

 • 

6K Messages

 • 

103.7K Points

5 y ago

That's too bad you couldn't get it to work.  But at least we have two concrete, reproducible bug reports filed.

178 Messages

 • 

3.7K Points

5 y ago

I'm having that greyed out menu item as well. The bottom tool bar does work.

Why isn't likes and comments a Smart Collection?

Champion

 • 

6K Messages

 • 

103.7K Points

"Why isn't likes and comments a Smart Collection?"

I see that you already voted on that topic, good: https://feedback.photoshop.com/photoshop_family/topics/lightroom-better-support-for-comments-and-lik...

1 Message

 • 

60 Points

3 y ago

I had the same issue and this was the first result from a Google search.
For anyone else finding this you can still sort by last comment by going to:
Library -> Review Comments