espen_stabforsmo's profile

4 Messages

 • 

116 Points

Sat, Aug 6, 2016 5:48 PM

'Open as Layers in Photoshop...' from Lightrom does not work anymore

When in Lightroom I select two or more images and go to 'Edit in' and 'Open as Layers in Photoshop...', Photoshop opens with a script alert saying 'Load Files into Stack.jsx could not be found.'



This problem is totally new to me, and I can't figure out a solution.  I'm on Lightroom CC 2015.6.1 and Photoshop CC 2015.5.0

Thanks in advance.

248 Messages

 • 

4.1K Points

5 y ago

Just trying to help you narrow down where the problem is.

In the menu in Ps do you see File > Scripts > Load Files into Stack...

If you do, does this work?  

4 Messages

 • 

116 Points

5 y ago

Hi Rory.  

I've solved the problem.  I have re-routed the C:\Program Files\Adobe Photoshop CC 2015.5\Presets folder to a Onedrive folder via a symbolic link for easy syncing with my laptop, and it seems that in the prosess of linking it, the Scripts folder did not come along for reasons I do not know.  I just copied it from a backup to the Onedrive folder, and everything works fine now.

Thanks for responding anyway :)

248 Messages

 • 

4.1K Points

5 y ago

You're welcome. Glad to hear you figured it out.

2 Messages

 • 

72 Points

2 m ago

Still hasn’t been fixed after 6 years.  Truly pathetic!

260 Messages

 • 

4.3K Points

@Dave Williamson  "after 6 years" so presume you are using Lightroom-CLASSIC.

A quick test now with 7 images [Open as Layers in Photoshop] works fine for me (Windows-10 LrC v10.4)

Can you explain in more detail your workflow and error messages you see? I have seen reports of problems with a larger number of files- open a layers.