robtmann's profile

14 Messages

 • 

222 Points

Mon, Jul 2, 2018 12:19 AM

Truncated text in editable metadata fields in library module

In the Library module, all editable metadata fields with more than one line of text display truncated text unless I select the field. I've attached two screen grabs, one shows the unselected state and the other the selected state. When unselected, the bottom line of text is missing.







Lightroom Classic CC 7.4

Model Name: MacBook Pro
Model Identifier: MacBookPro13,3
Processor Name: Intel Core i7
Processor Speed: 2.6 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB

This conversation has been merged. Please refer the main conversation:

Lightroom Classic: Truncated fields and font glitches in Metadata panel

Employee

 • 

33 Messages

 • 

694 Points

3 y ago

Hi Robtmann ,

Thanks for reporting this issue. are you seeing it consistently or it is intermittent?

14 Messages

 • 

222 Points

3 y ago

Thanks for the reply, Ruby. It’s a consistent error. It occurs in all editable fields except for the keyword field.

Champion

 • 

6K Messages

 • 

103.7K Points

3 y ago

This also happens with my LR 7.4 / Macos 10.13.5 / Macbook Pro Retina 15-in mid-2015:

 

Employee

 • 

33 Messages

 • 

694 Points

3 y ago

okay, Thanks for details John and Robtmann. We are looking into it.

Regards,
Ruby

Employee

 • 

295 Messages

 • 

7.8K Points

3 y ago

Hi Rob,

Is it still reproducible with Lightroom Classic 7.5?

Champion

 • 

6K Messages

 • 

103.7K Points

I can't reproduce it in my LR 7.5 / Macos 10.13.6.

14 Messages

 • 

222 Points

I'm still seeing it, sad to say. Same LR 7.5 and Macos 10.13.6 as John.

Model Name: Macbook Pro Retina 15-in late-2016 MacBook Pro
Model Identifier: MacBookPro13,3
Processor Name: Intel Core i7
Processor Speed: 2.6 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB




Champion

 • 

6K Messages

 • 

103.7K Points

And I now see the bug with your sample text, "Looking up columns under artificial light toward vaulted archways".  With other multi-line text, sometimes it works, sometimes not.

7 Messages

 • 

114 Points

Just updated v10.1.1 and this issue is back. I'm on Mac OS 10.15.7. Very annoying.