dimas_photographer's profile

17 Messages

 • 

246 Points

Wed, Mar 31, 2021 8:39 PM

Closed

In progress

Lightroom Mobile: 6.2.1 on iPad 2020 12.9 1TB (with 500GB free) - Tried 2x with the same error

Hi Folks,

 

I have 30K pictures on my Adobe Cloud (also fully cached on my iPad) , I've selected 9289 good ones and I am trying to export (as is, no conversion) using the option "Export as original".

 

After 15 minutes thinking and validating I've got the prompt to save, so I've created a ipad folder called "test" and tried to "export". After 5 minutes I've got the error "The Operation couldn't be completed. Operation not permitted - Operation not permitted"

 

On the destination folder "test" only 2051 files (of 9289) was saved. As a former kernel developer (Solaris) I noticed that it is pretty close to 2048 (2x1024) limit, so I don't know if it makes sense but I can smell something as RFE for IPad OS or to Adobe.

 

Bottom line is:

* iPad with 500GB free

* 2020 12.9 6GB RAM (only running LR)

* Using local resources (iPad storage)

 

Please help! I don't know if anyone from Adobe could help me, otherwise I'd use my windows machine to get this done.

 

See attached pictures...

Official Solution

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

7 m ago

Greetings,

Updates to Camera Raw, Lightroom Classic and the Lightroom Ecosystem products for Desktop, Mobile and Web, were released today and contain a fix for this issue.

Please refresh your Creative Cloud application and install your update when it becomes available. Thank you for your patience.

17 Messages

 • 

246 Points

@Rikk

Hello !

I just did… On my iPad I just updated it. Do I need to remove and reinstall?  

17 Messages

 • 

246 Points

@Rikk 

The issue continues… It only export 2815 photos of 9000K. I’ll delete LR from my ipad and try again… I’ll post the Screen shots here

17 Messages

 • 

246 Points

Please see the screenshots below… I’ve updated to the latest version and for some reason while exporting 9446 only 2083 was exported.

I’ve reinstalled the Lightroom, download the album to the local storage and export AS IS, no conversion…

Problem continues…

Please let me know if you need anything from me….

(edited)

17 Messages

 • 

246 Points

My theory still related to iPadOS limitations. I am on the latest version as today.

PS:On my windows machine works :)

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

Would you characterize the 6.3 behavior as improved or the same as earlier?

Adobe Photography Products

Quality Engineering - Customer Advocacy

17 Messages

 • 

246 Points

10 m ago

Forgot to add this one

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

10 m ago

If you clear your cache (Gear)> Local Storage > Clear Cache, is the result different?

17 Messages

 • 

246 Points

@Rikk thank you for your reply. If I do that I’ll need to download everything again otherwise for every picture LR will download from cloud. I think it’s an issue on the “export” part, I’ve already wipeout the iPad and reinstalled everything and download all the 30k pictures again... same issue...

maybe iPad is just a huge phone or LR mobile is not ready for real photographers ;) 

If someone has a Android tablet, would be nice to test it.

17 Messages

 • 

246 Points

I am still thinking about flushing out buffers into the file system, 2051 it’s too close to 2048 (maybe the iPadOS limit to files under one folder) or someone at LR team needs to increase the pointers to a bigger cache to export. I don’t know it reminds me my old days fighting with memory and unsigned float things ;) 

17 Messages

 • 

246 Points

Is it possible to recreate this issue with LR on Android tablet?

17 Messages

 • 

246 Points

@Rikk 

Hello there,

Any news...? I’ve reinstalled it, but the problem continues. How do I open a BUG or RFE?

Thank you!

Employee

 • 

267 Messages

 • 

3.1K Points

Hi, what kind of images are you trying to export?
Are those DNGs, Raws, JPG or a mix of them all?

Does it work if you split the export into two?
Trying to figure out if you have some images causing problems.

Thanks,
Ignacio

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

7 m ago

Moving from Solved to In-progress 

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

We are reopening with a new bug. Stand by!

Adobe Photography Products

Quality Engineering - Customer Advocacy

17 Messages

 • 

246 Points

No worries. Please feel free to reach offline if you want. I am very curious if it’s a Adobe or Apple RFE/Bug ;)