F

13 Messages

 • 

192 Points

Thu, Jul 22, 2021 3:34 AM

Lightroom Mobile: Importing images automatically

I'm a premium user of LR Mobile. Why my app LR Mobile is now importing all images in my cellphone automatically? So all photos sent to my WA messages are automatically imported to the LR album. Also, almost all previous photos in my LR album disappeared. The frames are there, but there are no pictures, just black screen. If I tap them, a notification appears "fail to open development version".

Responses

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

2 m ago

If you go to Settings>Preferences>Auto add from device and make sure it is turned off does the issue resolve?

13 Messages

 • 

192 Points

@Rikk  I think it does.. thanks Rikk.. !! How about the other problem? Almost all photos in my album gone. There only black frames. If I open one, a notification apprears "Failed to load development version".

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

Black frames are typically caused by an OS-level or Third Party clean up tool. Make sure you have disabled any apps designed to free up space. They sometimes eat Lightroom files. 

Adobe Photography Products

Quality Engineering - Customer Advocacy

13 Messages

 • 

192 Points

I've tried to find any clean up app in my phone but I couldn't find one. Any other possibilities?

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

Is it a Samsung device?

Adobe Photography Products

Quality Engineering - Customer Advocacy

13 Messages

 • 

192 Points

@Rikk yes, Samsung Galaxy S8+

13 Messages

 • 

192 Points

2 m ago

I've a new problem. I've upgraded to premium member and have paid for 1 year membership. I've enjoyed the premium features for sometime, but then the features gone. I cannot use the premium features such as selective, healing etc. Why is it so? I've logged out dan signed in again but the problem wasn't solved.

13 Messages

 • 

192 Points

It's what I meant. The selective and healing are starred again.

Adobe Administrator

 • 

1.2K Messages

 • 

20.3K Points

2 m ago

Did you use a different Adobe ID?

The ID you used for this post does not have a subscription associated with it. 

13 Messages

 • 

192 Points

2 m ago

I didn't change my ID. I had used the premium features, then suddenly  hey were starred. I used the same LR app.