jeff_newman_fabquz3iquirv's profile

23 Messages

 • 

380 Points

Sun, Oct 6, 2019 1:30 PM

Lightroom Mobile: Show before gets stuck on before

Technical Issue with Lightroom CC mobile: When clicking show before it gets gets stuck on before. In order to show the edits again I have to close out of the photo and open it back up again. This is a big problem. Please fix.

Responses

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

2 y ago

I am not seeing that issue here Jeff. It appears to be working as designed. 

  • What is your device?
  • Model number?
  • Version of Lightroom?
  • Version of the OS?

23 Messages

 • 

380 Points

I use the Lightroom app and on my Chromebook and there is a mask under sharpening however when i hold alt and slide the mask nothing happens. I know on regular version the screen will change color and as you slide it show you what's being sharpened then what isn't. Is there a way to do this that I'm missing? Also For adjusting whites and blacks, I know on the desk top version you can hold shift and double click the whites/blacks slider and it automatically maximizes them for you.

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

If your device has a touch screen you can use two finger touch on the sliders to get the behavior you are after. As far as I know, the Alt functionality is limited to the Mac and Windows version. 
Adobe Photography Products

Quality Engineering - Customer Advocacy

23 Messages

 • 

380 Points

2 y ago

Thanks for looking into this. I'm using Lightroom Android 4.4.2 (x86) on an HP Chromebook 13 G1. In Lightroom it says I'm using Android OS Version 9. My computer says I'm using Version 77.0.3865.105

23 Messages

 • 

380 Points

2 y ago

This seems to happen when I click outside a photo I've edited to show what it looked like before I edited it. Sometimes you have to do it two or three times, but then it gets stuck showing the pre edited view and I have to close the photo and reopen it to get the current version back.

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

2 y ago

Has version 5.1, released Monday improved the situation?

23 Messages

 • 

380 Points

No

23 Messages

 • 

380 Points

2 y ago

No. It is still happening

23 Messages

 • 

380 Points

2 y ago

With V.5.1 I can no longer turn my watermark on and off at export.