S

3 Messages

 • 

140 Points

Mon, Dec 28, 2020 10:43 PM

Closed

Lightroom Mobile: Thumbnails are Black and Can't Import Images

I have Samsung Galaxy S7 which has been working fine with LR mobile but in the last few days suddenly shows all the thumbnails in LR mobile as black.  If I click on a black thumbnail the image is there, but goes to black when I go back to looking at thumbnails.  LR mobile is version 6.1.0.  The images and thumbnails are present in LR Classic.  Both classic and Mobile say that sync has completed.  In addition, when I try to import jpeg or DNG images taken on cell phone with the regular camera app on my phone or the Camera FV-5 app the import fails.  LR mobile is currently useless for me.  I tried logging out and logging back in, pausing sync and then restarted, but doesn't work.

Any thoughts?

Accepted Solution

3 Messages

 • 

140 Points

1 y ago

I removed everything from Sync, uninstalled LR mobile, reinstalled LR mobile and now everything is working normally.

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

Thank you for letting us know. 

Adobe Photography Products

Quality Engineering - Customer Advocacy

9 Messages

 • 

156 Points

This is an ongoing issue. I have kept experiencing this. When importing form my desktop.

No image previews available on my Mobile. All other previously Imported and album photos work and show fine.

What is the solution to this odd behavior on Lightroom Mobile. I would like to see my Thumbnail previews.
Instead i have to click each greyed out thumbnail and wait for them to load to see what the image is.
I am on the latest lightroom mobile version and have encountered this before.

Also having to completely uninstall and wipe lightroom from my device then re-install. 
This issue has not been fixed yet

(edited)

3 Messages

 • 

140 Points

1 y ago

Forgot to mention: Windows 10 with all updates applied, 64 GB RAM, video card is Nvidia Geforce GTX 970

Adobe Administrator

 • 

10.9K Messages

 • 

143.5K Points

1 y ago

What do you see when you log into https://lightroom.adobe.com ?

9 Messages

 • 

156 Points

IT all works fine on Website link and Desktop. Lightroom Mobile is showing me greyed out thumbnails.

What's the solution seems it was never fixed...

1 Message

 • 

60 Points

9 m ago

I've been having the same problem. I just reinstalled again last night, it worked fine in the morning, and now it is back to this again.  web and desktop work just fine.