JohnMacLeanPhoto's profile

166 Messages

 • 

2.6K Points

Thu, Aug 29, 2019 9:24 PM

Remove Chromatic Aberration default to ON

I don't know why anyone wouldn't want to have it automatically remove CA? For that matter, just bury the setting in the ON position!

Responses

1K Messages

 • 

17K Points

2 y ago

Same goes for profile correction. Even more as you can’t copy settings to more than one image (should also be tackled...)
Could be a simple setting “apply upon import”. Could add “auto wb”, “auto tone”, ...

Champion

 • 

6.7K Messages

 • 

112K Points

2 y ago

It's not on by default because it has performance implications and in some rare cases, can actually create new fringing.

That said, being able to set our own defaults/import presets would be a big plus. Copying settings to multiple photos is already on the "soon" list as it already came to Android a release or so back.

1K Messages

 • 

17K Points

True, but Adobe seems to be forgetting giving control doesn't mean to force a feature.

Furthermore, many mobile devices are now as powerful and optimized as desktop computers. Just compare the performance of LR classic and LR on an iPad.

Worst case, you let it run while it crunch the numbers, as you would do on a computer. Think about face detection, address lookup... Speaking of which: not sure face detection is a much lighter process than CA and profile correction, does it?

Good news for the ability to copy settings, looking forward to seeing this update! If you copy "auto settings", will the settings be copied or the auto feature ? (If you see what I mean?)

Champion

 • 

6.7K Messages

 • 

112K Points

I'm not following you Antoine - what feature do you think they're forcing or not forcing? 

CA's not on by default on the desktop either. 

Performance wise, if you're referring to people detection on mobile, that's run in the cloud, not on the mobile device, but you're right, some mobile devices are very powerful now.

Victoria Bampton a.k.a. The Lightroom Queen

www.lightroomqueen.com

Author of Adobe Lightroom Classic - The Missing FAQ and Adobe Lightroom - Edit Like a Pro books.

1K Messages

 • 

17K Points

I mean, it’s not because there is a function they have to turn it on for by default.

I have the feeling they are focusing on what marketing has decided instead of listening to photographer’s (here ! On this forum, they have it for free!) feedback. Many request on this forum, amongst many of which are borderline bugs, are still still unresolved since months, but we get that new « learn page » no one has requested. I’m not saying it’s bad, I say they don’t care about photographers and bug reports. What paying users are reporting... some are there since LR1.

When will stacks sync? Color labels? Edit history? (smart) collections ? Videos ? Keywords and faces? (I know, I know... ) How to know which images are full res or smart previews without deleting everything ? On the ‘you’re using it wrong’ subject: unsyncing a collection leaves all the images in « all synced images »...
How about an offline sync option so many people are requesting ?
HDR and pano on mobile ?
Module toggles or switches?
The masking tool on mobile that has gone ?
Virtual copies ?
The search function ignoring the folder’s name !
All those « stuck syncing » bugs we encounter...
That removed feature: filter on shared albums. Why remove this?
And I’m just listing the issues I’m thinking off about right know, with my own biases. I’m sure the list can be much longer. But we got that « learn section » instead.

Oh, and I almost forgot. What are they forcing ? Is seems obvious to me Adobe is slowly killing Classic for the cloudy version. It’s obviously not official, but I don’t except Adobe to keep 2 DAM running alongside. Hint: that GUI glitch with the import GUI reported a year ago.

... I wouldn’t be surprised they keep important features for the day On1 2020 gets released, for example.

CA’s not on by default on desktop, but can be. It’s up to the user.
You’re right, face detection is done on Adobe’s servers and synced back :-)

3 Messages

 • 

80 Points

7 m ago

He borrado sin querer el ajuste preestablecido de “añadir marca de agua” y no puedo seleccionar ninguna posicion ON! Porque no existe ya en la app al haberla eliminado.

quiero saber como se puede reestablecer dicho ajuste e incluirlo de nuevo.

Champion

 • 

2.4K Messages

 • 

39.2K Points

I have accidentally deleted the “add watermark” preset and cannot select any ON position! Because it no longer exists in the app after deleting it.

I want to know how you can reestablish this setting and include it again.

Close Lightroom and restart it. If the default watermark presets are still missing use the Creative Cloud app to uninstall Lightroom and then reinstall the latest version.

Cierre Lightroom y reinícielo. Si aún faltan los ajustes preestablecidos de marca de agua predeterminados, use la aplicación Creative Cloud para desinstalar Lightroom y luego reinstale la última versión.