jason_williams_5159497's profile

3 Messages

 • 

90 Points

Tue, Jan 22, 2013 6:28 AM

Closed

Elements 11: PDFs from non-Adobe software open blank

When opening PDFs created with non-adobe software in PSE 11, they often open as blank images without any pixels. The same PDF files open fine in PSE 10 with the whole image showing. The type of software used for creating the PDFs is either the save as PDF option in Mac operating system, or export PDF from Vectorworks 2012.

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

9 y ago

Hi Jason,

Would it be possible for you to post one of the affected PDFs? (Dropbox, or Adobe SendNow) It may help if we have a file to reproduce the issue. Thx.

3 Messages

 • 

90 Points

9 y ago

Hi Jeremy

I have uploaded the file I had problems with yesterday to dropbox:

https://www.dropbox.com/s/e1rmuw03hn7...

However, it seems this problem is intermittent. This morning every PDF I tried with PSE opened fine. So you may not have a problem with opening that file. We have been having this problem regularly for the last few months, but just today it seems to be ok. Strange.

Jason

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

9 y ago

Hi Jason,

Seems to work here on PSE 11 on Mac 10.7.5. Are you using any custom settings in the "Import PDF" dialog?

I'll have a few others try it as well.

3 Messages

 • 

90 Points

9 y ago

Hi Jeremy

No, I just drag the PDF onto the PSE icon and press ok in the dialog. I took a screen shot of the dialog:

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

Ok. Let me know if you discover the 'secret sauce' to make it happen. If we can reproduce it here, then we can get it into engineerings hands to investigate.

Sr. Product Manager, Adobe Digital Imaging

1 Message

 • 

60 Points

I have experienced exactly the same thing. It does seem to be intermittent and can occur in same editing session; i.e. processing multiple PDFs and it just stops working. This makes it all the more frustrating.

Every time it has occurred, when I reboot my machine, it starts working. Just quitting Elements does not work, as I am sure you already know.

Mac OSX 10.9.1 (Mavericks); PSElements 11

103 Messages

 • 

1.4K Points

9 y ago

Hi Jason,

How did you get this snapshot?

Also, could you please try following steps-
1. launch Organizer.
2. Click on 'File->Get Photos and videos'. In dialog box, adjacent to 'Enable:' text, select 'PDF Files'.
3. Now locate your PDF file and click on 'Get media' button.
4. Now double click the PDF file in grid.
Please let us know that with above steps are you able to view contents of PDF file or not.

~Andromeda

1 Message

 • 

60 Points

8 y ago

this is happening to me too - I open pdf I created in Word for Mac and it is totally blank.... but earlier in the day I was opening pdf's created in same program on same laptop.... argh!

3 Messages

 • 

80 Points

6 y ago

having same problem with mac mini (OS X v10.10.5)
and PSE 12

I notice when cuing total pdf, it starts as an sRGB, does that help?

3 Messages

 • 

80 Points

6 y ago

ok, did something different. If you click "OK" in the picture above, it does NOT work. All that opens is a transparent canvas as in opening a gif.

if you Double click the page it went into "rasterize" mode and opened the page in PSE

3 Messages

 • 

80 Points

6 y ago

the above didn't work consistently, tried clicking the box labelled "suppress warnings" it seems to work more consistently.

1 Message

 • 

60 Points

6 y ago

Was having the exact same problem with Mac OS 10.11.1 and PSE 12. Restarting the Mac seems to have fixed the problem for now. Did not try the "suppress warning" suggestion.

1 Message

 • 

60 Points

3 y ago

I am having the same issue with a pdf created in Word. Thumbnail looks fine but blank transparent canvas is all that shows