beverly_schulz_7283059's profile

6 Messages

 • 

130 Points

Tue, Jun 30, 2015 11:07 AM

Closed

Elements 13.1 - Missing Speed Button in Slideshow

We're seeing that with the 13.1 upgrade the "Speed" pull-down menu when building a slideshow has disappeared! Would like to have that back! This is in Photoshop Elements 13, the Slideshow builder that's accessed through Organizer.

Here's a screenshot of what used to be there right before the 13.1 update, and then was gone right after.

https://www.flickr.com/photos/1327249...

(I can't get the screenshot to load, but here's the image at the link above. The Speed button is the bottom bar to the right of Preview)

Beverly Schulz

2 Messages

 • 

72 Points

6 y ago

I am also seeing this in Photoshop Elements 13.1 Organizer - the "Speed' menu option has disappeared for the slideshows:



Eric Johnson

1 Message

 • 

60 Points

6 y ago

I am new to Premiere Elements and I have uncovered this problem just in reading the training material and watching the tutorials. Have you had any formal answers to this issue?

2 Messages

 • 

72 Points

6 y ago

Unfortunately, no, I've not had a reply or answer to this...

Eric

6 Messages

 • 

130 Points

6 y ago

This continues to be a problem. No response from Adobe on this. The Adobe Photoshop Elements 13 Help menus show the speed button there and tell users to adjust with various options from the pop-up Speed menu, but it isn't there. We can only hope the issue is addressed in PSE 14!

If anyone has found a way to adjust the speed of a PSE Slideshow, I would be most interested in hearing about it. Thank you.