charles_cantu's profile

1 Message

 • 

70 Points

Mon, Dec 19, 2011 6:46 PM

Closed

Photoshop Elements: Printing(wtf)lines in the print

Ok hello all have a merry xmas
I am having a problem when i print from a cannon pixma mp480.
it works fine while printing from iPhoto on the same computer .
From photoshop elements 10 it produces subtle vertical
black lines about every 8 cm on an 8" by 5" photo me and my wife went over instruction how to setup your printer from videos and from adobe so any help would be appreciated

1 Message

 • 

80 Points

10 y ago

I have the same problem. Photos print fine from iPhoto but show prominent banding when printing the same photo from Photoshop Elements 10. This has been particularly bad in featureless black, background areas which Photoshop Elements 10 renders as something that looks like gray wood planks with a herringbone pattern. Unable to correct the problem I have been thinking of doing the editing in Photoshop and then copying back to iPhoto for printing.

2.1K Messages

 • 

32.2K Points

10 y ago

Most likely, this is a Color Management issue. Do you have Photoshop Elements current set to control Color Management, or the Printer? If Elements is handling the Color Management, are you using the correct profile for this printer and the paper type you are using?

iPhoto doesn't use Color Management, which is why you see a difference. Color Management is used to create better quality prints, but if setup incorrectly will make lower quality prints, including the behaviors described here.

To check your color management settings, in the Elements print dialog, click the "More Options" button down at the bottom. Then choose "Color Management" from the list of options on the left.

1 Message

 • 

62 Points

4 y ago

Why is this not the default setting in Photoshop. I have photoshop CS4 extended and the settings are incorrect in it as well.