peter_virgo's profile

1 Message

 • 

100 Points

Sat, Jun 20, 2015 6:09 PM

Closed

In progress

Photoshop CC 2015 - CC Libraries fail to initialize

I have just downloaded Photoshop CC 2015 but am unable to use the libraries. There is a message in the libraries panel "Something went wrong when trying to initialize libraries". Then it says "learn more". Of course, when I click this I learn absolutell nothing. Any ideas on how to get the libraries to work? Without the libraries this program is of no use to me

Official Solution

Employee

 • 

45 Messages

 • 

1K Points

6 y ago

We have diagnosed this issue on some customer machines and found that it is due to the CCLibrary process hanging. If that is what is happening on your machine, killing that process should resolve it (it’ll get restarted automatically):

On Windows, kill the CCLibrary.exe process in Task Manager
On Mac, kill the CCLibrary process in Activity Monitor.

Please let us know if that helps. Thanks!

15.1K Messages

 • 

195.8K Points

The task/app will be automatically relaunched as needed.

And I can say that this does work, because we had this problem on my machine...

2 Messages

 • 

70 Points

thanks for the reaply, not working yet, I'll have to wait a new update of cc :(

1 Message

 • 

60 Points

Killed the CCLibrary process, just re-launched it over and over. No dice, had to Force Quit PS. DID NOT WORK

Official Solution

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

6 y ago

1 Message

 • 

60 Points

Customer Care tried tio fix it this way. After spending 12 hrs. they told me they didn't know how to fix

Employee

 • 

45 Messages

 • 

1K Points

6 y ago

Hi Peter. Are you on Mac or Windows? Have you tried restarting your computer to see if that resolves the issue?

2 Messages

 • 

70 Points

6 y ago

Same problem, running cc on windows as administrator yesterday I wasted 2 hours fix this by stopping the cclibraries Tasks, today same problem btw all my apps are update

5 Messages

 • 

110 Points

6 y ago

This reply was created from a merged topic originally titled Libraries Not initializing In CC2015 Apps.

I am in CC2015, have updated my apps, and libraries are not initializing. I have tried most all of the "fixes" I've been able to find in this and other forums, and nothing is working.

Employee

 • 

45 Messages

 • 

1K Points

Please run the log collector tool and provide the resulting zip so we can diagnose: https://helpx.adobe.com/creative-clou...

5 Messages

 • 

110 Points

Tried killing the CCLibrary process in task manager and it worked... Will there be an update soon that addresses this issue?

2 Messages

 • 

70 Points

6 y ago

I'm having the same issue. I've tried closing the CCLibraries with the task manager. Closing the CC app and logging back in. I even restarted my computer and still nothing.

I downloaded the Log Collector tool and ran it, I just need to know where to send the log file

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

We'll send you an email to get the logs. If they are greater than 10MB, you can use Creative Cloud or Dropbox to share a link to the logs.

Sr. Product Manager, Adobe Digital Imaging

2 Messages

 • 

70 Points

6 y ago

I'mm using photoshop cc, I tried kill cc library and reopen again, and logout/ login
the problem still there..

below is the video I did my best :)

part 1
https://www.youtube.com/watch?v=h-dIj...

part 2
https://www.youtube.com/watch?v=c8aEF...

2 Messages

 • 

90 Points

6 y ago

I'm having this issue on a Windows 7 machine running Photoshop CC(2015). I have downloaded the log collector and generated the file. Who do I send it to? Thanks in advance for all your help.

On a somewhat related note, I have the option to update to Windows 10 but not sure whether I should do that. Would I run into any issues with Adobe CC if I did the upgrade? I ask because I'm thinking the upgrade might resolve the issue with the libraries not initializing.

2 Messages

 • 

70 Points

6 y ago

Someone will contact you, Ted. They will email you with an address to send it to.

2 Messages

 • 

90 Points

6 y ago

Please disregard, it was my mistake. I was signed into Adobe.com with a different account, which I didn't even know existed (different email, same password). When I realized this, I signed out and signed back into my paid account. Now everything works. But thank you for your quick reply... it's good to know the support forums are responsive. :)

3 Messages

 • 

90 Points

6 y ago

This reply was created from a merged topic originally titled creative cloud library won't initiallize in photoshop.

Through several updates, the library feature in photoshop won't initialize./ The panel opens and message displays but the link offers no explanation. And now this also occurs in illustrator.

3 Messages

 • 

90 Points

6 y ago

Closing the CCLib worked. Thank you!

3 Messages

 • 

80 Points

6 y ago

Same problem for me in Windows 10. I tried first time to use Libraries and it have this initialization trouble too on my Desktop. Tried already every tip I could find with no success. I didn't even see a CCLibrary in the task manager. Started it manually and then see in Task Manager it is always restarted every few seconds. Only visible for about one second and then removed and restarted.

Had the same trouble on my Notebook (Windows 10 too). There was a CCLibrary.exe in Taskmanager. Killing it helped there.

But the problem on the Desktop PC persists. :-(

EDIT: After I created a library on the Laptop the Initialization on the Desktop is ok and I can use the library. No clue what the problem was.

1 Message

 • 

60 Points

6 y ago

Hello everyone,

I also tried the so called solution above, without any improvement.
In addition I logged off and back on again, same result.

 OSX 10.10 PS CC 2015.0.1

2 Messages

 • 

80 Points

6 y ago

This reply was created from a merged topic originally titled Creative cloud Libraries not loading.

Hi, every time I start up my applications (Photoshop , Illustrator etc.)
the Creative Cloud Libraries wont load.

It gives a message that "something went wrong initializing CC libraries.

Clicking more info does bring me to a fix but it is super annoying having to
go kill CC libraries 3 times every day before I can use them (it).

It does say that you guys are working on it and I know there is a lot to do
but perhaps this will move it up the priority list and hopefully I wont have to
wait for the annual updates for this to be fixed.

Thank you so much. Keep up the good work you guys make fantastic
software... but there is still some way to go :D