stephen_almeida's profile

28 Messages

 • 

412 Points

Tue, Jul 5, 2016 3:31 PM

Photoshop CC 2015: I can't get select and mask to work properly. It transfers to a totally white layer.

It just sends a white mask over to layers

Responses

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

5 y ago

What OS/version are you running on?

28 Messages

 • 

412 Points

Thanks Jeff, i figured it out. I can't have the show edge on while making the selection. Windows 7, 64 bit

7 Messages

 • 

198 Points

5 y ago

Try unchecking 'Graphics Processor' in your Preferences>Performance. If that fixes it you can expand the Graphics Processor option and recheck the four components one by one until the problem re-occurs and then uncheck that last one so that at least some of the options are available.

28 Messages

 • 

412 Points

Here is what worked for me, uncheck the show edge when making the selection. Only check to view, don't leave it on.

28 Messages

 • 

412 Points

I am reluctant to update my driver even though every time I restart my computer, it alerts me of an update on my video card. I haven't had much luck with updates! 

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

5 y ago

That's my suspicion as well. If on Windows I would suspect a bad video driver.

Determine what video card you have and go *directly to the manufacturers website (nVidia or ATI/AMD)* and download the latest driver: http://blogs.adobe.com/crawlspace/2012/07/photoshop-basic-troubleshooting-steps-to-fix-most-issues.html#UpdateDriver

Just doing Windows Update won't give you the latest and greatest drivers. You must go directly to your card manufacturers website to check for driver updates.

After you have the latest driver, Try restoring your preferences: http://blogs.adobe.com/crawlspace/2012/07/photoshop-basic-troubleshooting-steps-to-fix-most-issues.html#Preferences

If doing both of those doesn't help, select Edit>Preferences>Performance... and uncheck “Use Graphics Processor" and restart Photoshop.