markus_zuber's profile

12 Messages

 • 

204 Points

Sat, Dec 12, 2015 3:49 PM

Closed

Solved

Photoshop CC 2015.1: Unsharp mask - interface does not follow selection - within actionscript

After the latest upgrade (CC2015.1) the interface of unsharp masking does not show the desired image segment - when a new one is chosen in an image - strange enough this happens only within an action script.

Official Solution

1 Message

 • 

110 Points

5 y ago

problem solved - thanks!

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

6 y ago

Hi Markus,

I'm not quite following your steps/issue. Can you provide a screenshot/video and more explicit steps to reproduce?

12 Messages

 • 

204 Points

6 y ago

Hi Jeffrey

Thanks for checking. I have prepared a screenvideo here:
http://macz.ch/mp3/photoshop-usm-acti...
When I use the USM filter the "normal" way - no problem. However when I start an action script which has the USM filter as one of the steps and I want to check its effect in the preview, the preview windo does not follow the mouse clicks. I have seen this now on both a MBPro and a MacPro running 10.10.5 - was fine before the last upgrade of Photoshop CC2015. Is there any way to install an older version?

12 Messages

 • 

204 Points

6 y ago

Ok, I have now reinstalled the original version of CC2015 - and it is fine again.
Before I forget: the Plugins PhotoKit Color 2 by Pixelgenius do not work anymore with the latest release :((((((

12 Messages

 • 

204 Points

6 y ago

still the same problem after the latest update 2016.1.1

12 Messages

 • 

204 Points

6 y ago

sorry, I mean 2015.1.1

12 Messages

 • 

204 Points

6 y ago

same again 2015.1.2 - sleeping?

2 Messages

 • 

82 Points

6 y ago

any news???