edwin_glaser's profile

8 Messages

 • 

150 Points

Mon, Jan 6, 2014 11:59 PM

Photoshop CC: Puppet Warp on Smart Object Layers: Do not export using Video Rendering

Pictures about 3000*2000 pixels. 50 layers, SmartFilter, PuppetWarp on whole picture, correction on layers due to puppet warp. Top layers are correction layers. 1 text layer. Animation sequence ( 1 fps ) . from left to right, bottom layer to top layer.
After editing all 50 layers, including positioning (tween) manual of text layer ( horizontal shift)
Export ->Video Rendering -> JPG 1fps
All layers are exported to sequenced pictures in designated directory: except ALL puppet warp changes ( what is was all about ) are not rendered into the new jpg images.

Interim solution: every layer: layer convert to pixels.
Set back is of course: destructive layers

Please solve problem.

Responses

Official Solution

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

5 y ago

15.1K Messages

 • 

195.8K Points

8 y ago

Which version of Photoshop are you using?

8 Messages

 • 

150 Points

8 y ago

CC ( CS6 )

15.1K Messages

 • 

195.8K Points

CS6 (13.x) and CC (14.x) are two different things.
Which version are you using?

8 Messages

 • 

150 Points

I am sorry. I a, a create cloud member. CC

8 Messages

 • 

150 Points

creative cloud member. Updated to last version

8 Messages

 • 

150 Points

Currently the Dutch version. Changing soon to English.

8 Messages

 • 

150 Points

If you would like to receive an example, let me know.

2 Messages

 • 

82 Points

5 y ago

This reply was created from a merged topic originally titled Photoshop CC: Converting Video layer to smart object gets rid of puppet warp..

As shown in the question, anytime I convert a layer to smart object or export a video it gets rid of the puppet warp. I can't rasterize it either as that only keeps one frame of the puppet warp.

 

Is there a workaround for this?

 

Video describing problem is included



Convert to Smart Object and Rasterize PS CC problem - YouTube

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

5 y ago

I've logged a bug for our eng team.