danielle_keller's profile

20 Messages

 • 

654 Points

Wed, Mar 6, 2019 6:39 AM

Photoshop: "Export As" Window severely discolored

I've been running into an issue trying to export images for the web. If I use the "Export As" option, the preview changes color radically and the window's UI is discolored and strangely pixelated. If I export with the "Save for Web" option, those issues don't appear.




I've noticed that there also seems to be a UI issue on the home screen display. The images seem to be a lower quality than they should be. I'm not sure if these problems are related. I've tried resetting my preferences, but it doesn't seem to have any effect.

Responses

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

3 y ago

Are you using a custom monitor profile?

20 Messages

 • 

654 Points

3 y ago

Yes, I’ve calibrated my monitor with a Spyder. Also to note, I usually use two monitors. Both were color calibrated, but the color and image issues only appeared on my primary monitor.
At first, I thought it had to do with my using a second monitor, but even after I unplugged the secondary monitor and reset my photoshop preferences, the problem persisted.

Adobe Administrator

 • 

16K Messages

 • 

296.7K Points

I'd suspect a bad monitor profile if it's only one of the monitors.

Sr. Product Manager, Adobe Digital Imaging

20 Messages

 • 

654 Points

But so far, it’s only on that dialog window.

Employee

 • 

46 Messages

 • 

906 Points

3 y ago

Are you experiencing this problem with all your files or just this one?

20 Messages

 • 

654 Points

3 y ago

All files. But this distortion doesn’t happen in the Save for Web window, not even on the primary monitor.

Employee

 • 

46 Messages

 • 

906 Points

OK, thanks. We cannot reproduce this in house yet. Have you seen this before (older PS versions) as well?

20 Messages

 • 

654 Points

Nope. I use Photoshop on a Mac at work and I haven’t come across this problem before.

Employee

 • 

46 Messages

 • 

906 Points

Ok, but you've calibrated your monitor with a Spyder recently?

20 Messages

 • 

654 Points

I calibrated both monitors with a spyder a few months ago. I’m not sure how long this has been going on, but I’ve only noticed it recently.

20 Messages

 • 

654 Points

I just reset my monitor color profile and it seems to have fixed the issue. I'm going to try re-calibrating my monitor and see if the problem persists with a new profile.