rmaravilla's profile

3 Messages

 • 

92 Points

Fri, Jan 9, 2015 9:33 PM

Closed

Solved

Wacom Pro Medium Pen lag with Yosemite on MBP Retina Mid 2012

Hi,

I've updated my OS to Yosemite 10.10.1 and my CC 6 to 13.1.2

In all honesty, I haven't use my subscription much in 2014 so I have no frame of reference regarding performance with Mavericks.

However, since updating and attempting to use PS CC, I've noticed this really irritable lag with my brush tool: whenever I brush, and then try to undo (control+z), or switch foreground to background colors (x), the pen becomes unresponsive. The only work around seems to be if I click anywhere outside the active file window.

Not sure if this matters, but I have all the extra bells and whistles of the tablet disable and have tried uninstalling and reinstalling new drivers with no success.

Thanks in advance for any help.
Raymund

15.1K Messages

 • 

195.8K Points

7 y ago

Are you using Photoshop CC 2014, or still using CS 6 for some reason?
If you are still using Photoshop CS6 and haven't updated - then did you install the WhiteWindowWorkaround plugin to work around several known MacOS issues?

Also, have you updated your Wacom tablet drivers to pick up all of their bug fixes for MacOS 10.10?

3 Messages

 • 

92 Points

Thanks for the help! That seems to have done the trick. I knew it must have been something trivial on my end.

All the best,
Raymund

3 Messages

 • 

92 Points

7 y ago

Thanks for the help! That seems to have done the trick. I knew it must have been something trivial on my end.

All the best,
Raymund