K

1 Message

 • 

70 Points

Mon, Aug 23, 2021 5:08 AM

Wacom stylus side button stopped working as eraser

I reinstalled Photoshop on other hard drive and after that, my tablet stylus button stopped working as eraser. Everything else in the tablet driver works properly including pen pressure, both buttons work as well. Only the eraser function uses the same tool I used before no matter which button it is set to. It also doesn't just draw with the alt color; no matter which tool was used before, it keeps using that tool.

 

I have Wacom Bamboo Pen CTL-470 and it only seems to have one possible driver I have downloaded from wacom's official site. I have uninstalled and reinstalled the driver and restarted my computer. The Photoshop version I now have is 22.5 and I thought that would be the issue as the problem only started after reinstalling Photoshop, but I tried going back to 22.4.3 and the problem still occured.

The problem also seems to be definitely a Photoshop problem as the eraser tool set on side button works fine on other softwares (tested on Aseprite).

Employee

 • 

242 Messages

 • 

4.8K Points

2 m ago

Hi,  What do you mean by "tablet stylus button stopped working as eraser" - are you talking about the button on the stylus or on the tablet?

Try grabbing the latest general drivers (6.3.44-1) here: https://www.wacom.com/en-us/support/product-support/drivers#latest

 

Employee

 • 

242 Messages

 • 

4.8K Points

2 m ago

ProTip: With the Brush tool active, you can temporarily hold down the grave (tilde) key above the Tab key to use the same brush tip to erase with.