Official

Accepted

Unanswered

Advanced Filters

Search Results (2)

Relevance

Closed

Lightroom SDK: Deprecation warnings or errors.

Please support option to issue deprecation warnings or error when LrSdkMinimumVersion is set to 3, and Lr 2 functions are called. Likewise for future versions... Plugin author section seems ripe for this option, but I'm easy...

Ideas

 • Lightroom Classic

5

1

2

Closed

Lightroom SDK: Like deprecation warning, let's have a backward compatibility warning.

Problem: sometimes users are the ones to hit the bugs in older versions of Lightroom (due to using newer SDK features), instead of plugin author. How about supporting another option in config.lua like you do for deprecation warnings, except for "backward compatibility" warning, for example, in conf

Ideas

 • Lightroom Classic

1

0

1