Official

Accepted

Unanswered

Advanced Filters

Search Results (2.8K)

Relevance

Official Solution

Closed

Lightroom 5.2: Aspect ratio changes while cropping

I set my aspect ratio to a fixed ratio and sync it to all pics in a gallery. As I go to each pic the ratio is correct. When I resize the crop box and straighten horizons the ratio randomly changes to "custom" or "4x3" and sometimes back to the original ratio (I can watch it constantly changing as

Problems

 • 

Solved

 • Lightroom Classic

74

21

Official Solution

Closed

Lightroom: Not displaying before view when zoomed-in beyond 1:1

In Photoshop Lightroom 5.4 when zoomed in at 2:1 or further in (3:1, etc.) the Before/After function does not work correctly. After pressing the backslash (\) key, the Before view shows the After view instead. The After view continues to show the After as well so there is no way to view the Before

Problems

 • 

Solved

 • Lightroom Classic

9

3

Official Solution

Closed

Lightroom Classic: Hasselblad H5D-50 only showing a Matrix profile (but Compat. list says should be otherwise)??

Hi, I've been running some RAW (.3fr) Hasselblad files taken on an H5D-50 through my current version of Lightroom Classic (9) (which uses Camera RAW 12.0). Strangely it only shows a basic Matrix profile as an option under the DCP profiles which is a surprise as the Adobe ...supported cameras&nb

Problems

 • 

Solved

 • Lightroom Classic

52

6

0

Official Solution

Closed

Lightroom: Pixelized or blurry preview in Library Loupe LR 4.3

Hi, Sometimes in the Library module, the image displayed is pixelized, this often happens when I go back to a already reviewed image: If I zoom to 100% then unzoom, the image appears sharp again. This bug was not affecting LR versions <= 4.2 and is quite blocker for a photographic tool IMH

Problems

 • 

Solved

 • Lightroom Classic

46

18

Accepted Solution

Closed

Lightroom Classic: showing Red Previews and consuming Apple GPU resources

After updating to macOS Big Sur and the latest version of Lightroom CC Classic (10.2 release) last week I started having issues with Lightroom displaying solid RED previews in the library view. In short, I don't think it's a monitor, cable, or GPU issue, and rather a bug in Lightroom where over the

Problems

 • 

Solved

 • Lightroom Classic

539

21

Accepted Solution

Closed

Lightroom Desktop: Add a second monitor

How to add a second monitor so I can view the image on a much larger screen and keep the editing panel on my laptop. Why isn't there a keyboard short cut for changing the display from one setting to another. When I am working I use keyboard short cuts for almost everything.  Having to click

Question

 • 

Answered

 • Lightroom Desktop (Cloud-based)

30

2

0

Official Solution

Closed

Lightroom Desktop (Cloud-based): Entering text alters image if mouse cursor is left over tool area.

I'm not sure if this is a bug or is the way it is designed so I'm going with the latter. I am editing a lot of scanned family photos and so enter a lot of titles, descriptions, captions and keywords for my photos. After I select a text field, let's say "Title", by left-clicking in the text field, I

Ideas

 • 

Implemented

 • Lightroom Desktop (Cloud-based)

63

3

1

Accepted Solution

Closed

Lightroom Classic: "None" doesn't appear in Library Filter bar Keyword column until restart

When there's a batch of recently imported photos that I start adding keywords to, the "None" option doesn't appear in the Library Filter bar's Metadata browser Keyword column until you restart the app. This bug has gone on for some time, and it's a pretty big annoyance as someone who uses Keywords a

Problems

 • 

Solved

 • Lightroom Classic

278

9

Official Solution

Closed

Lightroom/Camera Raw: Add support Canon Rebel T3i (EOS 600D) raw files

I just purchased this camera and want to know when there will be support for it.

Ideas

 • 

Implemented

 • Camera Raw and DNG

80

4

2

Accepted Solution

Closed

Lightroom Classic: Folders showing multiple duplicate network drive locations

Hi, Is there a fix for the lightroom classic 10.2 folders view to show multiple entries for the same NAS drive? e..g \\DS118\Lightroom \\ds118\Lightroom \\192.168.0.#\Lightroom to sort I have to move the photos to a temp dir, and then move them back to the required folder entry. Shouldn't

Question

 • Lightroom Classic

30

2

0

Accepted Solution

Closed

LR 6.0 Crashes on Import after updating MacOS to Big Sur 11.3.1

The application crashes when I attempt to import photos, which was working fine prior to this macOS update. 2021-05-11 09:21:25.514 Adobe Lightroom[2883:46295] Warning: Expected min height of view: (<NSButton: 0x7f948c9d2ba0>) to be less than or equal to 30 but got a height of 32.000000. Th

Question

 • Lightroom Classic

392

2

0

Accepted Solution

Closed

Lightroom Classic: Lightroom 6 + Windows 10 metadata problem

After switching to Win 10, Metadata do not insert the original file (JPG, TIF) in LR6. They are normally visible in LR. They are not visible in the file properties or in external applications or after upload. In parallel, the problem of encoding the coding for Czech language, but I do not know if it

Question

 • 

Answered

 • Lightroom Classic

32

2

0

Official Solution

Closed

Lightroom Classic: Mac Crashes (Kernel Panic)

Hi, I've just updated and find that the program crashes the computer completely... as in full power off restart required.   I have uninstalled 10.1 and reverted to 10.0 and all is well. I tried the software three times and each time the computer crashed as soon as Develop was selected. T

Question

 • 

In progress

 • Lightroom Classic

4.3K

54

Official Solution

Closed

Lightroom: Add 10-bit/channel color display support

Lightroom: Add 10-bit support for end-to-end 10-bit workflow. That is, Application->Driver->Graphics Card->Monitor for true 10-bit color. At the moment, all that's missing is the application. CS5 supports 10-bit color, why not Lightroom?

Ideas

 • Lightroom Classic

1.1K

23

67

Accepted Solution

Closed

Lightroom Classic: crashes when I try to resize images in export-module

Is it just a problem of my system? MacSO BigSur 11.3.1, Mac Mini 2018, i7, 32 GB RAM Every time I try to export RAWs *and* try to resize the images Lightroom crashes when typing in the new size of the exported images. Anyone else? André

Problems

 • Lightroom Classic

56

4

0

Official Solution

Closed

Lightroom: Creates duplicate folder after Photoshop edit or Import from disk

Hi,Recently when I import photos from card or edit to PS and save back, LR creates a second duplicate folder location. I then have to manually rename the files to move back into the original location. I'm sure I've read about this before, but aren't able to find the related post. Please could someon

Problems

 • 

Solved

 • Lightroom Classic

222

8

Official Solution

Closed

Lightroom Classic: ISO Adaptive Presets and Color Grading

Me: Any clue why my newly built Lightroom preset - that has color grading selected when created - doesn’t actually apply color grading to images when selected? My color grading only presets work just fine, but not ISO adaptive ones. Adobe, fix this please.  From AdobeCare: Hi Dave, than

Problems

 • 

Solved

 • Lightroom Classic

170

10

0

Accepted Solution

Closed

Lightroom Desktop: Removing Presets

Hi - I have a ton of presets in LR (cloud version). What's the best way to remove them - hopefully, not one-by-one?  I remember I had issues removing them a while back so I'm wondering what the best approach is.  Thanks

Question

 • Lightroom Desktop (Cloud-based)

39

1

0

Accepted Solution

Closed

Lightroom Classic: Problem with Collections - can't open Collections folders

I have been a long term (since 1.0) LR user (Classic only) and have had a strange situation that I can’t resolve. I am presently an Adobe subscriber and running v10.0  on a 2010 Mac Pro with dual 3.46 GHz processors, Radeon RX5880 GPU with 8 GB of memory with dual screens, 32 GB of RAM and

Problems

 • 

Solved

 • Lightroom Classic

89

1

0

Official Solution

Closed

Lightroom Classic 10: Email not working - External error has occurred: ?:0 Attempt to index field 'font' ( a nil value )

Ever since the V10 update my email out of LR Classic has quit working, but instead returns the above error message. I have reset the preferences, deleted and readded my email client to no avail.  Still does not work and from the forum, it looks like there are lots of nil value errors happening

Problems

 • 

Solved

 • Lightroom Classic

1.9K

49